Re: [LAU] Segfault using zita-j2a

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Fons Adriaensen <fons@...>
Cc: <linux-audio-user@...>
Date: Thursday, October 25, 2012 - 4:52 pm

Am 25.10.2012 17:51, schrieb Fons Adriaensen:

valgrind's output is here: http://dpaste.com/hold/818241/

when running in the debugger, one can see the input buffer full of 0x00s
(as floats). Should be okay since we are not connected via JACK to anything.

Jannis

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 2:54 pm)
Re: [LAU] Segfault using zita-j2a, Robin Gareus, (Thu Oct 25, 3:23 pm)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Thu Oct 25, 3:51 pm)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 5:37 pm)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Thu Oct 25, 8:57 pm)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 9:37 pm)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Fri Oct 26, 7:37 am)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Fri Oct 26, 10:27 am)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Fri Oct 26, 11:57 am)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Sat Oct 27, 6:23 pm)
Re: [LAU] Segfault using zita-j2a, Fons Adriaensen, (Fri Oct 26, 7:59 am)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 4:52 pm)
Re: [LAU] Segfault using zita-j2a, Jannis Achstetter, (Thu Oct 25, 3:49 pm)
Re: [LAU] Segfault using zita-j2a, Robin Gareus, (Thu Oct 25, 3:53 pm)