Re: [LAU] Giada - looper for live performances

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Hartmut Noack <zettberlin@...>
Cc: linux-audio-user <linux-audio-user@...>
Date: Wednesday, April 18, 2012 - 3:49 pm

--e89a8f643d6ec46e5504bdf60038
Content-Type: text/plain; charset=ISO-8859-1

Same here when I try to build from source. I installed rtaudio. I think I
did it correctly. Install script did not do anything, so I copied
.so files into /usr/lib/ and RtAudio.h into /usr/include/
But no result.

As for the deb file - had no problem with it.
However - what you are probably having is a requirement for stereo inputs.
I wrote to the devs to ask them to NOT have mandatory inputs. Giada sees if
you
are in Duplex mode and if there are 2 inputs and if not - just refuses to
launch audio engine.
I hope this will be fixed soon.

On Wed, Apr 18, 2012 at 7:46 PM, Hartmut Noack wrote:

> Am 18.04.2012 14:20, schrieb Louigi Verona:

--
Louigi Verona
http://www.louigiverona.ru/

--e89a8f643d6ec46e5504bdf60038
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Same here when I try to build from source. I installed rtaudio. I think I d=
id it correctly. Install script did not do anything, so I copied.so fil=
es into /usr/lib/ and RtAudio.h into /usr/include/But no result.
As for the deb file - had no problem with it.However - what you are=
probably having is a requirement for stereo inputs.I wrote to the devs=
to ask them to NOT have mandatory inputs. Giada sees if youare in Dupl=
ex mode and if there are 2 inputs and if not - just refuses to launch audio=
engine.
I hope this will be fixed soon.On Wed, A=
pr 18, 2012 at 7:46 PM, Hartmut Noack <zettberlin@linuxuse.de> wrote:=

Am 18.04.2012 14:20, schrieb Louigi Verona:

Hey guys!

Write a short article on Giada. Anyone who is interested in live loopers,
welcome:

http://www.louigiverona.r=
u/?page=3Dprojects&s=3Dwritings&t=3Dlinux&a=3Dlin=
ux_giada

It *looks* quite nice indeed but alas, bin and deb say:

[KA] =A0 device 3 (alsa-jack.jackP.3557.5): 2 in, 0 out
[KA] system init error

And comiling the source yields:

checking for RtAudio.h... no
configure: error: library 'rtAudio' not found!

RTaudio is built/installed from source...

:-(

_______________________________________________
Linux-audio-user mailing list
=
Linux-audio-user@lists.linuxaudio.org

http://lists.linuxaudio.org/listinfo/linux-audio-user

-- Louigi Veronahttp://www.louigiverona.ru/

--e89a8f643d6ec46e5504bdf60038--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Giada - looper for live performances, Louigi Verona, (Wed Apr 18, 3:49 pm)
Re: [LAU] Giada - looper for live performances, R. Mattes, (Wed Apr 18, 4:58 pm)