[LAU] mplayer and displaying tags

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Saturday, April 28, 2012 - 12:44 pm

Hello Everyone!
It has been a while, since mplayer showed tags of ogg and flac files. For
those it just says:
Load subtitles in ./
It shows that for other formats too, but before that message, it gives the
tag info. I did compile mplayer with a lot of enable options and a few disable
options. I disabled graphics, some audio drivers and controllers (LIRC, etc.).
My vorbis libraries were the latest at the time. It did work until a year or
so ago.
Does anyone else have that or similar problems? Anyone have a solution?
Here's all, that might be of help:
MPlayer SVN-r33917-4.4.5 (C) 2000-2011 MPlayer Team
163 audio & 363 video codecs
flac 1.2.1
oggenc from vorbis-tools 1.4.0
libkate.so.1.2.1 (Mplayer knows about that)
Anything else?
Warm regards and thanks for following me so far
Julien

=-=-=-=-=-=-=-=-=-=-=-=-
Such Is Life: Very Intensely Adorable;
Free And Jubilating Amazement Revels, Dancing On - FLOWERS!

====== Find my music at ======
http://juliencoder.de/nama/music.html
.....................................
"If you live to be 100, I hope I live to be 100 minus 1 day,
so I never have to live without you." (Winnie the Pooh)
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] mplayer and displaying tags, Julien Claassen, (Sat Apr 28, 12:44 pm)
Re: [LAU] mplayer and displaying tags, david, (Sat Apr 28, 8:37 pm)
Re: [LAU] mplayer and displaying tags, Julien Claassen, (Sat Apr 28, 9:20 pm)